Dashboard issues
Incident Report for Meraki
Resolved
This incident has been Resolved. If you continue to encounter any issues, please reach out to Meraki Support.
Posted Mar 21, 2024 - 00:35 UTC
Monitoring
We have mitigated the impacts to the Dashboard login. We are continuing to monitor to ensure all systems are operating as expected.
The initial investigation shows a major infrastructure outage on the part of a datacenter provider as the underlying cause for this incident.
Posted Mar 20, 2024 - 23:53 UTC
Investigating
We are aware that some customers may be experiencing issues logging into Dashboard. We are actively investigating.
Posted Mar 20, 2024 - 23:24 UTC