Dashboard Outage
Incident Report for Meraki
Resolved
Our teams have implemented a remediation, and all systems are now functioning normally. If you continue to have any issues with Dashboard, please don't hesitate to contact Meraki Support.
Posted Oct 24, 2023 - 00:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 24, 2023 - 00:09 UTC
Identified
We are aware of an issue that might be causing intermittent dashboard connectivity issues. As a result, various customer workflows may be affected. Our team has identified the issue and are actively working towards a remediation.
Posted Oct 24, 2023 - 00:07 UTC
Investigating
We are investigating an issue with the Meraki Dashboard that is impacting some users. Next update as soon as more information becomes available.
Posted Oct 23, 2023 - 23:35 UTC