Config fetch unavailable for a subset of Cisco Meraki WAN Appliances (MX).
Incident Report for Meraki
Resolved
This incident has been resolved.
Posted Feb 01, 2024 - 03:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 01, 2024 - 02:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 01, 2024 - 01:53 UTC
Investigating
We are aware of an issue that is impacting configuration fetch for a subset of Cisco Meraki WAN Appliances (MX). Our response teams are actively working to address and resolve the issues. We encourage you to check back from time to time for further updates, which will be provided promptly as new information becomes available.
Posted Feb 01, 2024 - 01:09 UTC