Dashboard Live Tools issue
Incident Report for Meraki
Resolved
The issue with Live Tools has been addressed. This issue is now Resolved. If you continue to experience difficulties, please don't hesitate to contact Meraki Support.
Posted Aug 07, 2024 - 01:43 UTC
Identified
We are aware that some customers may be having issues with Dashboard Live Tools and the display of live data (uplink traffic, port listings, etc.) regarding Meraki devices in Dashboard. Our teams are actively working on remediating this issue.
Posted Aug 07, 2024 - 00:10 UTC