Dashboard Outage
Incident Report for Meraki
Resolved
The earlier issue impacting the functionality of Dashboard has been corrected. At this time, all Dashboard behavior has returned to normal. If you continue to have problems, please feel free to reach out to Customer Support.
Posted Aug 09, 2023 - 20:36 UTC
Identified
We are aware that some customers have experienced Dashboard access issues. Claiming devices, Live tools, some UI elements, MT alerting services, MV export and other services are currently degraded and not functioning properly. Meraki is aware of this issue, and is working to get this issue resolved.
Posted Aug 09, 2023 - 17:31 UTC
Investigating
We are investigating an issue with the Meraki Dashboard that is impacting some users. Next update as soon as more information becomes available.
Posted Aug 09, 2023 - 17:20 UTC