Configuration Service Impact
Incident Report for Meraki
Resolved
This incident is now resolved. We are sorry for any interruption to your service.
Posted Oct 11, 2023 - 14:54 UTC
Monitoring
We have deployed a fix and regular service is now restored. We will continue to monitor the situation. Please reach out to Meraki Support if you are still experiencing a service interruption.
Posted Oct 11, 2023 - 12:11 UTC
Update
We have identified an issue relating to Meraki MR devices which are configured with RF profiles with minimum bitrate configuration set to "Per Band". This is causing operational impact on some MR devices leading to delayed configuration changes taking place and also impacting some access points from broadcasting their SSID if they are using SSID availability. As a workaround changing the minimum bit rate configuration on the the RF profile to "per SSID" should restore operation. We are continuing to work on a full resolution for this issue and further updates will be provided.
Posted Oct 11, 2023 - 11:40 UTC
Update
We are currently investigating an issue relating to Meraki MR devices having issues receiving configuration. This is causing an operational impact on some MR devices leading to a delay in configuration changes taking place and also impacting some access points from broadcasting their SSID where SSID availability is used. This issue has been identified and a resolution is being actively worked on. We will provide further updates as the incident progresses.
Posted Oct 11, 2023 - 10:35 UTC
Identified
We have identified the problem and are working to remediate it now. We will provide further updates as the incident progresses.
Posted Oct 11, 2023 - 09:13 UTC
Investigating
We are investigating an issue with the Device Configuration Service that is impacting some users. Next update as soon as more information becomes available.
Posted Oct 11, 2023 - 08:37 UTC