Meraki Dashboard email issues
Incident Report for Meraki
Resolved
Our teams have deployed a mitigation that addresses the earlier issues with email. Emails are being successfully sent at this time. This incident is now Resolved. Please retry the workflow for any failed emails, if desired. If you continue to have issues, please feel free to contact Meraki Customer Support.
Posted Jul 13, 2024 - 00:48 UTC
Identified
We are aware of issues with email communications from Meraki Dashboard to customers. This may be affecting One Time Password (OTP) email logins, as well as password reset, and other types of emails such as alert emails and sponsor requests. Our teams are actively working on implementing a mitigation.
Posted Jul 12, 2024 - 23:30 UTC