Meraki Outage
Incident Report for Meraki
Resolved
The issue for this incident has been resolved. All Dashboard functionality has returned to normal. If you encounter any issues at this point, please reach out to Meraki Customer Support.
Posted Mar 16, 2023 - 22:29 UTC
Monitoring
The remediation team has pushed a change in place to address the issue identified. The team continues to monitor Dashboard functionality as systems are recovering
Posted Mar 16, 2023 - 18:49 UTC
Update
The root cause and scope of impact have been identified for this issue. The impact includes but is not limited to password resets, device and license claims, as well as video exports. Our team is aware of this issue and are actively working towards remediation.
Posted Mar 16, 2023 - 16:25 UTC
Identified
There have been reports that various users are having issues claiming new devices. Our engineering teams have identified a root cause, and are in the process of remediating the issue.
Posted Mar 16, 2023 - 15:58 UTC
Investigating
We are investigating an issue with Meraki services that is impacting some users. Next update as soon as more information becomes available.
Posted Mar 16, 2023 - 15:46 UTC