Dashboard access issues
Incident Report for Meraki
Resolved
This incident is now Resolved. If you continue to experience any issues accessing the Meraki Dashboard, please feel free to contact Meraki Customer Support.
Posted Jun 04, 2024 - 00:34 UTC
Update
While the majority of systems have been fully recovered for some time, there is a small handful of machines that are continuing to exhibit issues, which may affect a small subset of customers. We are continuing our investigation and remediation of these remaining systems.
Posted Jun 03, 2024 - 23:52 UTC
Monitoring
Our incident remediation team has put a fix in place to mitigate impact to customers. You should now be able to access the Meraki Dashboard as usual. Our teams will continue to monitor systems to confirm correct behavior.
Posted Jun 03, 2024 - 22:31 UTC
Identified
We are aware that a number of customers have reported issues logging into the Meraki Dashboard. Engineers are actively working to mitigate the impact to customers.
Posted Jun 03, 2024 - 21:33 UTC