This incident is now resolved. All systems are performing as expected. If you continue to experience issues, please contact Meraki Support.
Posted Nov 08, 2024 - 07:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 08, 2024 - 05:30 UTC
Identified
We have identified the cause of the issue, and our teams are actively working on putting mitigation in place.
Posted Nov 08, 2024 - 05:16 UTC
Investigating
We are aware that a subset of devices are having issues connecting to the Cisco Meraki Dashboard in China (dashboard.meraki.cn). Devices currently showing offline should still be able to operate and pass client traffic using its last known configuration. Our teams are actively investigating the issue.