Configuration Service Impact
Incident Report for Meraki
Resolved
This incident is now resolved. We are sorry for any interruption to your service.
Posted Aug 27, 2023 - 11:44 UTC
Monitoring
We have deployed a fix and regular service is now restored. We will continue to monitor the situation. Please reach out to Meraki Support if you are still experiencing a service interruption.
Posted Aug 27, 2023 - 09:33 UTC
Identified
We have identified the problem and are working to remediate it now. We will provide further updates as the incident progresses.
Posted Aug 27, 2023 - 08:01 UTC
Update
We are currently experiencing a service disruption. Our team is working to identify the cause and implement a solution.
Posted Aug 27, 2023 - 06:55 UTC
Investigating
We are investigating an issue with the Device Configuration Service that is impacting some users. Next update as soon as more information becomes available.
Posted Aug 27, 2023 - 06:55 UTC