Alerts for Meraki MT Sensors using US-based phone numbers
Incident Report for Meraki
Resolved
We have identified and resolved the issue. All MT SMS Alerts to US-based phone numbers should be deliverable. Please reach out to support should issues persist.
Posted Aug 01, 2023 - 22:56 UTC
Investigating
We are investigating an issue with our SMS service that is preventing users from receiving alerts for Meraki MT sensors. This affects SMS delivery to US-based phone numbers. Email and Webhook alerts are not affected.
Posted Aug 01, 2023 - 20:09 UTC