Video Wall page load issues in Dashboard
Incident Report for Meraki
Resolved
This incident is now resolved. Video Wall within Meraki Dashboard should now operate as expected. If you continue to have issues, please contact Meraki Customer Support.
Posted Sep 18, 2024 - 00:18 UTC
Identified
We are aware that some customers are having issues when trying to load the Video Wall page from the Meraki Dashboard.  Engineers have identified a cause for this, and are actively working to remediate the issue.  Video Walls viewed within the Meraki Vision Portal are unaffected.  Please utilize the Vision Portal as a valid workaround until this issue is resolved.
Posted Sep 17, 2024 - 23:48 UTC