API Outage

Incident Report for Meraki

Resolved

The issue with API responses has been Resolved.  If you continue to see issues with failed API calls, please reach out to Customer Support.
Posted Jun 24, 2026 - 00:39 UTC

Monitoring

The issue was determined to be a routine infrastructure version upgrade that had an unexpected side-effect. Teams are in the process of rolling back the infrastructure to the last known-good version. We continue to monitor systems to confirm API calls are being responded to as expected.
Posted Jun 24, 2026 - 00:24 UTC

Investigating

We are aware that API requests are failing for many customers.  Our teams are investigating the issue now, and we'll provide an update as soon as we know more.
Posted Jun 23, 2026 - 23:44 UTC
This incident affected: North and South America (API), Europe (API), Asia-Pacific (API), Canada (API), China (API), and India (API).