Dashboard access issues
Incident Report for Meraki
Resolved
This incident is now resolved. If you are still experiencing any issues, please contact Meraki Customer Support.
Posted Sep 24, 2024 - 18:00 UTC
Monitoring
Meraki Engineering has successfully normalized connectivity and is currently monitoring to ensure the stability of all Meraki services.
Posted Sep 21, 2024 - 02:00 UTC
Update
Meraki Engineering continues to validate and implement remediation efforts to restore full service across the Meraki platform. As mentioned in previous updates, customers may experience intermittent access issues with the Meraki dashboard as well as alerts about device connectivity. These devices will continue to function normally and pass network traffic. We are also aware of reports of intermittent API calls and authentication service failures, along with issues accessing live camera feeds on the Meraki dashboard and Vision Portal. A subset of our customers who use MV2 cameras may experience historical video footage loss. The next update will be at 02:00 UTC.
Posted Sep 20, 2024 - 22:02 UTC
Update
Meraki Engineering continues to work towards identified remediation steps to restore full service. As mentioned in previous updates, customers may experience intermittent access issues with the Meraki dashboard as well as alerts about device connectivity. These devices will continue to function normally and pass network traffic. We are also aware of reports of intermittent API call and authentication service failures, along with issues accessing live camera feeds on the Meraki dashboard and Vision Portal. A subset of our customers who use MV2 cameras may experience historical video footage loss. The next update will be at 22:00 UTC.
Posted Sep 20, 2024 - 21:00 UTC
Identified
Meraki Engineering identified a problem causing intermittent access issues with the Meraki dashboard as well as alerts about device connectivity. These devices will continue to function normally and pass network traffic. We are also aware of reports of intermittent API call and authentication service failures, along with issues accessing live camera feeds on the Meraki dashboard and Vision Portal. Meraki Engineering is actively working on remediation steps to restore full service. The next update will be at 21:00 UTC.
Posted Sep 20, 2024 - 20:00 UTC
Update
We are aware that some customers are experiencing intermittent access issues with the Meraki dashboard and may receive alerts about device connectivity. These devices will continue to function normally and pass network traffic. We are also aware of reports of intermittent API call and authentication service failures, along with issues accessing live camera feeds on the Meraki dashboard and Vision Portal. We are actively investigating the issue and working towards mitigation. The next update will be at 20:00 UTC.
Posted Sep 20, 2024 - 19:00 UTC
Investigating
We are aware that some customers are experiencing intermittent issues accessing the Meraki Dashboard. An elevated level of intermittent failures for API calls or requests to Meraki Authentication services may also be possible. These issues are actively being investigated.
Posted Sep 20, 2024 - 16:30 UTC