Device Claim Functionality
Incident Report for Meraki
Resolved
This incident is now Resolved. All systems are performing as expected. If you are still experiencing any issues, please contact Meraki Customer Support.
Posted Jun 07, 2024 - 20:08 UTC
Monitoring
Our teams have deployed a fix which has mitigated impact for customers. We will continue to monitoring systems for correct behavior.
Posted Jun 07, 2024 - 13:46 UTC
Identified
While the resolution is still in progress, claiming devices via API can be used as a workaround using this endpoint: https://developer.cisco.com/meraki/api-v1/claim-into-organization-inventory/. For more information about the API, please refer to this Knowledge Base Article: https://documentation.meraki.com/General_Administration/Other_Topics/Cisco_Meraki_Dashboard_API
Posted Jun 07, 2024 - 08:31 UTC
Investigating
We are aware that a number of customers have reported issues claiming devices into organizations after the scheduled maintenance concluded earlier today. Engineers are actively investigating the root cause of the issue.
Posted Jun 07, 2024 - 07:50 UTC