Issue with update of switch port configurations
Incident Report for Meraki
Resolved
This incident is now Resolved. All systems are operating as expected. If you continue to have issues, please reach out to Meraki Customer Support.
Posted Sep 04, 2024 - 00:24 UTC
Monitoring
Our engineering teams have deployed a fix which mitigates impact to customers. Customers should once again be able to successfully update switch port configurations via the Meraki Dashboard. We will continue to monitor systems to verify correct behavior.
Posted Sep 03, 2024 - 20:06 UTC
Identified
We are aware of an issue that my be blocking customers' ability to update switch port configurations. Our teams are actively working on remediating the issue at this time.

As a workaround, use of our API can be used to apply configuration updates to switch ports.
Posted Sep 03, 2024 - 19:00 UTC