Intermittent dashboard login issues
Incident Report for Meraki
Resolved
Our teams have successfully remediated the issue that was causing impact to customer workflows. All services are now operating at normal levels. If you continue to experience issues, please reach out to Meraki Customer Support.
Posted Oct 16, 2023 - 21:34 UTC
Identified
We are aware of an issue that might be causing intermittent issues logging into dashboard. Configuration updates and device claiming operations may be impacted. Our teams believe we have identified the issue, and are actively working towards a remediation.
Posted Oct 16, 2023 - 19:17 UTC