Two-factor authentication messages are not being received by some US-based phone numbers
Incident Report for Meraki
Resolved
This incident has been resolved.
Posted Aug 03, 2023 - 08:54 UTC
Investigating
We are investigating an issue with our SMS service that is preventing some two-factor authentication messages from being delivered to US-based phone numbers.
Posted Aug 02, 2023 - 23:17 UTC