This incident is now resolved. All systems are performing as expected. If you continue to experience issues, please contact Meraki Support.
Posted Apr 16, 2025 - 17:16 UTC
Monitoring
We have deployed a fix and services are restored. We will continue to monitor the situation. Please reach out to Meraki Support if you continue to experience unexpected MX reboots.
Posted Apr 16, 2025 - 14:44 UTC
Update
A mitigation is being deployed to our systems and we are continuing to monitor the results. Your MX device may experience a further onetime reboot now during this remediation.
Posted Apr 16, 2025 - 13:54 UTC
Identified
We have identified that a subset of devices running IPS/IDS are experiencing unexpected reboots. We are working on a remediation plan to restore device stability.
Posted Apr 16, 2025 - 12:45 UTC
Investigating
We are aware that some customers are experiencing Meraki MX reboots, and we are actively investigating this issue. We will provide the next update as soon as more information becomes available.