Dashboard access issues
Incident Report for Meraki
Resolved
This incident is now resolved. All systems are operating as expected. If you continue to experience issues, please reach out to Meraki Customer Support.
Posted Jun 14, 2024 - 01:03 UTC
Monitoring
Our teams have deployed a fix that has mitigated impact to customers. Our teams will continue to monitor systems to confirm correct behavior.
Posted Jun 14, 2024 - 00:30 UTC
Identified
We have identified a cause for the current customer issues and are actively working on deploying a mitigation.
Posted Jun 13, 2024 - 23:38 UTC
Investigating
We are aware that some customers are experiencing issues accessing the Meraki dashboard. We have teams actively investigating this now.
Posted Jun 13, 2024 - 23:19 UTC