SSID broadcast for a subset of Access Points located in China
Incident Report for Meraki
Resolved
Our teams have implemented a remediation, and all systems are now functioning normally. If you continue to have any issues with SSIDs not broadcasting, please don't hesitate to contact Cisco Meraki Support.
Posted Nov 03, 2023 - 08:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 03, 2023 - 05:19 UTC
Identified
We have identified the problem and are working to remediate it now. We will provide further updates as the incident progresses.
Posted Nov 03, 2023 - 04:34 UTC
Investigating
We are aware of an issue that is impacting SSID broadcast for a subset of Access Points. Currently we have only observed this for access points in China (dashboard.meraki.cn). Our remediation teams are working to resolve the issue and another update will be posted as soon as we have more information.
Posted Nov 03, 2023 - 04:04 UTC