This incident is now resolved. All webhook and SMS alerts are being issued as expected. If you experience any issues with alert delivery, please contact Meraki Customer Support.
Posted Oct 02, 2024 - 00:55 UTC
Identified
Our teams have identified the underlying cause of the issue, and are actively working on implementing a solution. Our teams have also determined that MT webhook alerts and related SMS messaging are also impacted.
Posted Oct 01, 2024 - 20:39 UTC
Investigating
We are aware that some customers may not be receiving alerts via webhooks as expected. Our teams are actively investigating this.