Dashboard Outage

Incident Report for Meraki

Resolved

This incident is now resolved. We are sorry for any interruption to your service.
Posted Dec 26, 2023 - 04:30 UTC

Monitoring

We have deployed a fix and regular service is now restored. We will continue to monitor the situation. Please reach out to Meraki Support if you are still experiencing a service interruption.
Posted Dec 26, 2023 - 03:49 UTC

Investigating

We are investigating an issue with the Meraki Dashboard that is impacting some users. Next update as soon as more information becomes available.
Posted Dec 26, 2023 - 03:36 UTC