MX device configuration service impact
Incident Report for Meraki
Resolved
This incident has been resolved.
Posted Dec 13, 2022 - 20:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 13, 2022 - 20:08 UTC
Update
We are aware of an issue that affects MX users ability to update and save configurations. We have identified a proximate cause, and our engineering teams are working to remediate the issue. All MX devices should continue to operate normally with their existing saved configurations.
Posted Dec 13, 2022 - 19:04 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 13, 2022 - 19:01 UTC
Investigating
We are investigating an issue with the Device Configuration Service that is impacting some users. Next update as soon as more information becomes available.
Posted Dec 13, 2022 - 18:48 UTC