Some MS390 switches affected by configuration incident
Incident Report for Meraki
Resolved
Resolved - This incident has been resolved and no further impact is expected. If you are still experiencing impact, please open a case with Meraki Support to troubleshoot further.
Posted Jun 14, 2023 - 16:02 UTC
Monitoring
Cisco Meraki is monitoring an issue relating to our MS390 switches & cloud-managed Catalyst
switches running 15.17+ firmware where a back-end configuration change made by Cisco Meraki caused a one-time reboot of operational switches.

A temporary configuration freeze was in place to prevent dashboard changes to the affected devices which has now been removed now that the problem has been remediated.

We apologize for any inconvenience and encourage customers to open a case with Meraki Support if continued impact after this reboot.
Posted Jun 14, 2023 - 14:34 UTC