Meraki Dashboard SAML authentication issue
Incident Report for Meraki
Resolved
Our teams have implemented a mitigation for these SAML login issues. All systems are performing normally. If you continue to have issues, please reach out to Meraki Customer Support.
Posted Aug 15, 2024 - 21:00 UTC
Investigating
We are aware that some customers are experiencing issues when attempting to authenticate to the Meraki Dashboard via an Service Provider-initiated SAML connection. Our teams are actively working to mitigate this issue.
Posted Aug 15, 2024 - 20:01 UTC