Dashboard Outage
Incident Report for Meraki
Resolved
This incident has been resolved. Normal service behavior has been restored.
Posted Apr 10, 2023 - 18:49 UTC
Monitoring
A remediation has been applied to fix this issue, and we are monitoring the performance of the dashboard to confirm normal behavior has resumed.
Posted Apr 10, 2023 - 17:33 UTC
Identified
We are aware of an issue affecting user’s ability to view devices details pages in the dashboard for Security Appliances, Switches, Cameras (including video playback) and Sensors. A remediation is currently being worked on. [retroactively amended to include Sensors]
Posted Apr 10, 2023 - 16:30 UTC
Investigating
We are investigating an issue with the Meraki Dashboard that is impacting some users. Next update as soon as more information becomes available.
Posted Apr 10, 2023 - 16:23 UTC