MV Cloud Archive issue

Incident Report for Meraki

Resolved

This incident is now resolved. Cloud Archive storage and retrieval is working as expected for all MV cameras. If you continue to experience issues, please contact Meraki Support.
Posted 6 months ago. Oct 14, 2024 - 23:29 UTC

Investigating

We are aware that video backup with MV Cloud Archive is currently degraded. We have a team actively investigating.
Posted 6 months ago. Oct 14, 2024 - 22:32 UTC