Issues with Auto VPN
Incident Report for Meraki
Resolved
This incident is now resolved. If you are still experiencing any issues, please contact Meraki Customer Support.
Posted Sep 18, 2024 - 19:02 UTC
Monitoring
Meraki Engineering has begun to deploy the fix to this issue. It is expected to be complete by approximately 18:30 UTC. Once deployed, we anticipate that MX and vMX appliances that have not already been rebooted will experience up to two minutes of disruption to the following services: AnyConnect, eBGP, Connection Monitoring, and IPSEC VPN Tunnels.
Posted Sep 18, 2024 - 17:30 UTC
Update
Customers potentially affected can restore service by rebooting MX and vMX appliances operating in Passthrough or VPN Concentrator mode.

Meraki Engineering has tested a fix and are in the process of deploying it. Once deployed, we anticipate that MX and vMX appliances that have not already been rebooted will experience up to two minutes of disruption to the following services: AnyConnect, eBGP, Connection Monitoring, and IPSEC VPN Tunnels.

For steps to reboot your device please follow the below knowledge base article:
https://documentation.meraki.com/MX/Monitoring_and_Reporting/Using_the_MX_Live_tools#Reboot_Appliance
Posted Sep 18, 2024 - 15:46 UTC
Identified
Meraki engineering identified an issue with MX and vMX devices operating in Passthrough or VPN Concentrator mode and are working to test and deploy a fix. In the meantime, customers can reboot MX and vMX devices operating in those modes to restore service.

For steps to reboot your device please follow the below knowledge base article:
https://documentation.meraki.com/MX/Monitoring_and_Reporting/Using_the_MX_Live_tools#Reboot_Appliance
Posted Sep 18, 2024 - 14:21 UTC
Investigating
We continue to investigate the root cause of Meraki Auto VPN connectivity issues in MX and vMX appliances running in passthrough mode and are working to remediate them.
Customers can restore service by rebooting the appliance in Passthrough Mode via the Meraki dashboard.
For steps to reboot your device please follow the below knowledge base article:
https://documentation.meraki.com/MX/Monitoring_and_Reporting/Using_the_MX_Live_tools#Reboot_Appliance
Posted Sep 18, 2024 - 11:20 UTC
Identified
We have identified a proximate cause for the Meraki Auto VPN issues and are working on a remediation plan to restore normal service. A fix will be deployed to that effect shortly.
Posted Sep 18, 2024 - 08:38 UTC
Investigating
We are aware that some customers are experiencing Meraki Auto VPN issues, and we are actively investigating. Rebooting MX/vMX devices operating in passthrough mode can be used as a workaround in the meantime.
Posted Sep 18, 2024 - 06:25 UTC