Our teams have successfully mitigated the issue that was affecting customers. It has been confirmed that the the generateSnapshot Camera API endpoint is responding as expected. If you continue to have issues, please contact Customer Support.
Posted Jul 15, 2026 - 19:11 UTC
Identified
We are aware that some customers may be receiving failed responses from the generateSnapshot Camera API endpoint (receive an internal auth error). Our teams are actively investigating and have identified the issue.
Posted Jul 15, 2026 - 17:43 UTC
This incident affected: North and South America (API, Camera), Europe (API, Camera), Asia-Pacific (API, Camera), and Canada (API, Camera).