Wifi authentication issues
Incident Report for Meraki
Resolved
Our teams have deployed a fix that has mitigated impact to customers. Normal sentry wifi authentication functionality has been restored, and systems are operating as expected. If you continue to have issues, please feel free to contact Meraki Support.
Posted May 29, 2024 - 19:54 UTC
Identified
We are aware that customers may be having challenges with sentry wifi authentication. Our remediation teams have identified the issue, and are actively working to mitigate impact to customers.
Posted May 29, 2024 - 19:26 UTC