Detected an issue that prevents editing and saving some camera configurations
Incident Report for Meraki
Resolved
This incident has been resolved.
Posted Apr 20, 2023 - 22:03 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 20, 2023 - 17:34 UTC
Identified
When trying to configure a new polygon in the Areas of Interest settings for MV cameras, some customers have encountered an issue where the polygon won't save, and they receive an error message. Our engineering team is aware of the issue, and is working on a remediation.
Posted Apr 20, 2023 - 16:59 UTC