Issue with Advanced Malware Protection (AMP)
Incident Report for Meraki
Resolved
This incident has been resolved.
Posted Apr 13, 2023 - 18:25 UTC
Monitoring
The windows update traffic is no longer being classified as a false positive on new lookups. It may take 1-2 hours for existing lookups to age out, after which time the lookup will be marked as clean.
Posted Apr 13, 2023 - 16:22 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 13, 2023 - 15:57 UTC
Identified
Due to an internal configuration issue, Windows update traffic for Microsoft Edge is being incorrectly classified as malware by Meraki Advanced Malware Protection, and is being blocked. Meraki is aware of this issue, and is working to get this issue resolved.
Posted Apr 13, 2023 - 15:56 UTC