MX Security Appliance - AnyConnect VPN issues
Incident Report for Meraki
Resolved
This incident has been resolved.
Posted Oct 27, 2022 - 20:44 UTC
Monitoring
A fix has been deployed and we are monitoring the results. Customers should again be able to apply configuration changes normally.
Posted Oct 27, 2022 - 20:31 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 27, 2022 - 18:16 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 27, 2022 - 18:08 UTC
Investigating
We are investigating an issue where a small number of MX Security Appliances running AnyConnect client VPN are failing to accept new connections, starting around 10/27/2022 14:45 GMT.

Our development team has identified the problem and is working to resolve the issue as soon as possible. Please note that Dashboard config changes on all MX networks with AnyConnect enabled may be delayed until the issue is resolved.
Posted Oct 27, 2022 - 18:08 UTC