Dashboard changes not saving on some pages
Incident Report for Meraki
Resolved
This incident is now Resolved. All systems are performing as expected. If you are still experiencing any issues, please contact Meraki Customers Support.
Posted Aug 27, 2024 - 00:27 UTC
Monitoring
Our teams are in the process of deploying a fix which will mitigate impact for customers. We will continue to monitor systems for correct behavior as the fix is rolled out.
Posted Aug 26, 2024 - 23:55 UTC
Identified
We are aware that some customers have reported issues saving changes on different dashboard pages. We believe this includes Site-to-site VPN, Group policies, MX Firewall, Traffic Shaping and Access Control. Our engineers believe they have identified the cause for this, and are actively working to remediate this issue.
Posted Aug 26, 2024 - 21:16 UTC