Third Party Provider Certificate Revocation Issue

Incident Report for Meraki

Resolved

All impacted certificates have been rotated. This issue is now Resolved. If you are experiencing any issues, please consult this KB article, or reach out to Meraki Technical Support.
Posted Aug 05, 2024 - 19:06 UTC

Update

The RADIUS certificate rotation timeline has been expedited and will take place starting at 01:30 UTC on Friday, August 2, 2024. Please follow the steps outlined in our documentation to ensure continuous service. If you need assistance or have additional questions, please reach out to Meraki Technical Support.
Posted Aug 01, 2024 - 21:36 UTC

Identified

One of our third-party vendors identified an issue requiring some of their customers, including Cisco Meraki, to rotate certain certificates. As a result, we are rotating the RADIUS certificate for Meraki Cloud Authentication on Friday, August 2, 2024, 21:00 UTC. If you do not act before this date, your device connectivity to SSIDs leveraging Meraki Cloud Authentication may be affected. Please review the deployment scenarios and next steps outlined in our documentation as soon as possible to determine if this certificate rotation requires you to take action. If you need assistance or have additional questions, please reach out to Meraki Technical Support.
Posted Jul 31, 2024 - 05:33 UTC

Investigating

Cisco is aware of an issue with one of our third party certificate authority providers. We are currently reviewing our certificate inventory to understand impact and updating certificates as needed. We will continue to actively monitor this issue. Any customers needing assistance should reach out to Meraki support.
Posted Jul 30, 2024 - 18:19 UTC