China Dashboard Access Issues
Incident Report for Meraki
Resolved
This incident is now resolved. All services are performing as expected. If you continue to have issues, please contact Meraki Customer Support.
Posted Oct 10, 2024 - 08:30 UTC
Monitoring
Our teams are deploying a mitigation to our systems, and are continuing to monitor them for normal function.
Posted Oct 10, 2024 - 08:09 UTC
Identified
We have identified the cause of the issue, and our teams are actively working on putting mitigation in place.
Posted Oct 10, 2024 - 07:31 UTC
Investigating
We are aware that customers are having issues connecting to the Meraki Dashboard in China (dashboard.meraki.cn). Our teams are actively investigating the issue.
Posted Oct 10, 2024 - 07:11 UTC