Elevated API error rate
Incident Report for Meraki
Resolved
This incident is now Resolved. All systems are performing as expected. If you continue to encounter any issues, please feel free to reach out to Meraki Support.
Posted Apr 17, 2024 - 01:10 UTC
Monitoring
We have put a change in place to mitigate the impact to customers. Device claim operations may still be impacted. We are monitoring systems at this time to verify normal operations.
Posted Apr 16, 2024 - 23:13 UTC
Identified
We have identified one of the underlying issues responsible for the elevated API error rate, and our teams are actively working to mitigate it.
Posted Apr 16, 2024 - 22:44 UTC
Investigating
We are aware of an increase in errors to API endpoints in the North America region. Teams are actively working on investigating the issue at this time.
Posted Apr 16, 2024 - 22:09 UTC