MT alert issues
Incident Report for Meraki
Resolved
Our remediation team has deployed a fix, and verified all alerts are being dispatched as expected. This incident is now resolved. If you continue to encounter any issues, please feel free to reach out to Meraki Customer Support.
Posted Jul 24, 2024 - 03:40 UTC
Update
While our remediation team continues working towards a mitigation of this issue, we wanted to clarify the impact: all webhook-based alerting, as well as MT SMS based alerting is currently in-scope for impact.
Posted Jul 24, 2024 - 02:28 UTC
Identified
We are aware that some customers may be experiencing failures for SMS and webhook alerts for MT devices. Our remediation teams are actively investigating this.
Posted Jul 23, 2024 - 23:29 UTC