Issues Creating MV Video Exports
Incident Report for Meraki
Resolved
This incident is now resolved. All systems are performing as expected. If you continue to experience issues, please contact Meraki Support.
Posted Nov 19, 2024 - 14:55 UTC
Monitoring
A mitigation has been deployed to our systems and we are continuing to monitor the results.
Posted Nov 19, 2024 - 13:49 UTC
Identified
We have identified the cause of the issue, and our teams are actively working on putting mitigation in place.
Posted Nov 19, 2024 - 11:46 UTC
Investigating
We are aware that creating video exports for MV camera deployments is currently failing for some customers. Our teams are actively investigating the issue.
Posted Nov 19, 2024 - 10:50 UTC