This incident is now resolved. All systems are operating as expected. If you continue to have issues, please don't hesitate to reach out to Meraki Customer Support.
Posted Jul 11, 2024 - 19:12 UTC
Monitoring
Our teams have deployed a fix to mitigate the issue with Vision Portal streaming stored video content. In order for customers to take advantage of this fix, they will need to either refresh the page or click the Update button is in the upper right-hand corner of the Vision Portal screen.
Posted Jul 11, 2024 - 16:31 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 11, 2024 - 15:58 UTC
Identified
We are aware that customers may be having issues streaming stored video from the Vision Portal. Teams have identified the cause of this, and are actively working on deploying a fix. Customers can continue to stream stored video directly from the Meraki Dashboard.